[INCIDENT] Issue on ETA computation for Road and Ocean

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Sep 06, 2026 - 16:21 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2026 - 01:07 CEST

Investigating

Dear users,
We are currently experiencing an issue with our provider that is impacting ETA computations for Road and Ocean shipments.
This issue has been ongoing since approximately 09:00 Paris time on September 5, 2026.

The following symptoms have been observed on our platform:
- No ETA displayed or updated for Road and Ocean orders
- No ETA transmitted to external systems
- No ETA-based notifications (SMS and/or email) are sent

Our technical team will investigate and resolve this issue as soon as possible.

Thank you for your understanding and patience.
--
Chers utilisateurs,
Nous rencontrons actuellement un problème avec notre fournisseur qui impacte la génération d'ETA Route et Ocean.
Cet incident a débuté le 5 Septembre 2026 depuis environ 09h00 (heure de Paris).

Les symptômes ci-dessous sont visibles sur la plateforme :
- Aucun ETA affiché ou mis à jour pour les ordres Route et Ocean
- Aucun ETA transmis aux systèmes externes
- Aucune notification basée sur l'ETA (SMS, e-mail et/ou Whatsapp) n'est envoyé

Notre équipe technique va investiguer ce problème pour rétablir le service dès que possible.

Merci de votre compréhension et de votre patience.

Nous vous remercions de votre compréhension et de votre patience.
Posted Sep 05, 2026 - 23:30 CEST
This incident affected: Road features (ETA Availability, Notifications) and Ocean features (ETA Availability, Notifications).