Ocean Shipment Tracking Updates Interrupted

Incident Report for Shippeo

Monitoring

We are pleased to confirm that our teams have restored processing and ocean shipment tracking data is now actively being caught up. No data has been lost during this incident.

Tracking information may still appear delayed while the backlog is being processed, but updates will progressively return to normal. We are monitoring the situation closely and will confirm full restoration as soon as it is complete.

We apologize for the disruption and thank you for your patience.
Posted Jul 21, 2026 - 16:10 CEST

Identified

We are providing an update on the ongoing disruption affecting ocean shipment tracking.

Our investigation has confirmed that the issue is wider than initially assessed: all ocean shipment tracking updates (including 315 and EDIFACT connections) are currently impacted, including milestone events, ETA calculations, and position updates — not only webscrapper provider tracked shipments.

Our teams are actively working on restoring the service. While we do not expect significant data loss, some tracking events occurring during this period may not be fully recovered depending on the data received from our carrier partners. We will provide full clarity on this point as soon as possible.

We sincerely apologize for the disruption.
Posted Jul 21, 2026 - 11:01 CEST

Investigating

We are currently experiencing a new disruption affecting ocean shipment tracking updates July 20, 2026 at ~12:25 PM. Tracking data for ocean shipments may appear outdated or not refreshing as expected.

We identified and resolved a related issue yesterday (July 20), but a new interruption began shortly after. Our teams have been alerted and are actively investigating the root cause.

Our technical team is currently investing this new occurence.
Posted Jul 21, 2026 - 09:29 CEST
This incident affects: Ocean features (Events Tracking).