[INCIDENT] Insights Data Synchronisation Delay

Incident Report for Shippeo

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 19:28 CEST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Aug 19, 2026 - 15:20 CEST

Investigating

Dear users,

We are experiencing an issue affecting the synchronisation of data in Shippeo Insights dashboards, exports and ShippeoAI.

Visible symptoms:
Insights remains accessible, but the data displayed in Insights dashboards, exports and ShippeoAI has not been updated since 17 August 2026.

Root cause:
The root cause is currently under investigation.

Next steps:
Our team is actively working to restore data synchronisation and ensure that the latest data is available across Insights dashboards, exports and ShippeoAI.

Thank you for your understanding and patience.
---
Chers utilisateurs,

Nous rencontrons actuellement un problème affectant la synchronisation des données dans les tableaux de bord Insights, les exports et ShippeoAI.

Symptômes visibles :
Insights reste accessible, mais les données affichées dans les tableaux de bord Insights, les exports et ShippeoAI n’ont pas été mises à jour depuis le 17 août 2026.

Cause :
La cause exacte du problème est actuellement en cours d’investigation.

Prochaines étapes :
Notre équipe travaille activement à rétablir la synchronisation des données et à garantir la disponibilité des données les plus récentes dans les tableaux de bord Insights, les exports et ShippeoAI.

Nous vous remercions pour votre compréhension et votre patience.
Posted Aug 19, 2026 - 12:26 CEST
This incident affected: Web platform, Road features (Insights Dashboards), and Ocean features (Insights Dashboards).